Express Localization:
Localizing your Express application

Supported Express localization libraries

i18next-express-middleware View on GitHub

i18next-express-middleware formats supported by PhraseApp:

i18n-node-2 View on GitHub

i18n-node-2 formats supported by PhraseApp:

Missing something?

The library or format of your choice is not listed? Contact our support-team they'll happily help you out and find a solution with you.